Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The touchpad on HP ProBook 4520s is just too sensitive. Is it possible to disable this on Windows 7.

share|improve this question
    
Be more specific then it would be possible for others to help you. –  avirk Aug 8 '11 at 12:49

5 Answers 5

From this HP hardware reference guide, "To turn the TouchPad on and off, quickly double-tap the TouchPad off indicator. When the TouchPad off indicator is amber, the TouchPad is off."

enter image description here

Here's the direct link to the PDF.

share|improve this answer
    
So it really is that easy... –  tombull89 Aug 8 '11 at 12:55

Try to go to control panel>Mouse and in advance tab Device Settings. And disable the touchpad. I think it's what you are looking for.

enter image description here

share|improve this answer
    
Thanks @avirk! I just realized that the Synaptics driver was not installed. –  Shyam Aug 22 '11 at 11:13
    
@shyam glad to help you......Why don't you post it as an answer and increase your accept rate. –  avirk Aug 22 '11 at 15:16

If you have the default drivers (I think from 2006) you have to update your driver for the mouse first, and then it will work with double click.

It doesn't work with the old (default) drivers.

share|improve this answer

Do you mean the mouse moves too fast when it is being used? Try Control Panel > Mouse > Pointer Options and drag the top pointer down to "Slow".

If you do actually want to disable it go to Device Manager, scroll down to "Mouse and other pointing devices", right-click on the touchpad and choose "Disable".

enter image description here

If this doesn't work, or is not what you're after, considering actually disconnecting the touchpad (probably requires removal of the keyboard).

share|improve this answer
    
if mouse run very quickly then its speed can be reduce through Control Panel>mouse in windows 7. I'm pretty sure that this is not what he is looking for. –  avirk Aug 8 '11 at 12:51

If you look in the notification area (low right hand corner), you'll probably find an icon that either looks like a little touchpad (square with two buttons above it) or perhaps like a cursive O on a red background.

Right click that, and pull up the settings. Oftentimes, disabling the "tap to click" function makes it a lot less erratic, but you can control the acceleration, the "pinch to zoom" functions from there, too.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.