Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm getting hard drive images from someone that I am tweaking with my own software. But, The image has Office 2007. I've noticed that when I try and save an Excel document, it defaults to *.xls, not the newer *.xlsx extension that I want. Now, I've searched online and everywhere I look, it says

  1. Click on the office icon.
  2. Select Excel Options button.
  3. Select Save from the left pane.
  4. Select the extension under the "Save files in this format:" drop down.
  5. Select OK.

I do all this and doing a save will default to *.xlsx extension. However, when I close and reopen excel, it's back to square one--defaulting to *.xls. Any ideas?

share|improve this question
    
perhaps the image is not updating? –  soandos Aug 8 '11 at 21:59

1 Answer 1

up vote 1 down vote accepted

From what I understand, it may be set as part of the group policy: (see here)

In the left pane of the Group Policy Management Console, double-click User Configuration, and then double-click Administrative Templates (Classic Administrative Templates (ADM) in Windows Vista). Then follows the following steps to set and change the default saving file format in Office 2007 programs.

To change default file save options in Office Excel 2007

Double-click Microsoft Office Excel 2007, double-click Excel Options, and click Save.
In the right pane, right-click Save Excel files as, and select Properties.
In Save files in this format, select Enabled.
In the drop-down box, select a default file save format.
Click Apply to save the settings.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.