Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I can no longer copy or move files with Windows Explorer. This affects local drives as well as network drives. Neither Ctrl+C, Ctrl+V nor drag and drop works. I don't get any response from Explorer; it just does nothing.

No system extensions or any tools were installed since yesterday when it was still working as usual.

I've restarted explorer.exe and have tried rebooting the PC, but neither of these helped. I can successfully move the desired files on the network drive from a different PC.

Creating and renaming new files/folders works, as does deleting.

share|improve this question
    
What kind of error do you have? Can you create new files? –  nmat Aug 9 '11 at 10:17
    
No response at all, I edited my question. Sorry for not mentioning that. –  Martin Aug 9 '11 at 10:22
    
Do the right click works or not? –  avirk Aug 9 '11 at 13:22
    
Can you move files between a thumb drive an your PC? –  wizlog Aug 9 '11 at 14:13
add comment

6 Answers

up vote 3 down vote accepted

I found out what was wrong:

The PC has Tera Copy installed, but the installation folder was empty. System integration was still active, but Tera Copy could not work any more. I reinstalled it and it now works again.

share|improve this answer
add comment

Try killing your explorer.exe processes and starting a new one with task Manager.

If that doesn't sort it out try restarting your machine.

share|improve this answer
    
Thanks for the hints. I forgot to mention that I already did both. Neither helped. Additionally, I successfully moved files on the network drive from a different pc. –  Martin Aug 9 '11 at 10:20
    
@Martin, are there other accounts on the affected PC? If so, does it happen when they are logged in? –  Windos Aug 9 '11 at 10:23
    
Yes, there is an admin account. If I log in with that user, copy and move works. –  Martin Aug 9 '11 at 10:29
    
@Martin, I guess the catch all solution in these cases is to re-create the user account in question (I'm not sure if this is an option in your case.) Before you do do that I'm interested to know: what happens if you try and copy or move a file using the command prompt? –  Windos Aug 9 '11 at 10:39
    
I rate creating a new user account as worst case. And I don't want to believe that the profile is so heavily damaged that it can't be repaired ... I will try copying via the console as soon as it is possible. –  Martin Aug 9 '11 at 10:47
show 1 more comment

I had the simililar situation here. In my special case it was a "bad keyboard" which always pressed "shift".

In this case, I am asking you how in detail the situation is, when you're working with:

  1. CTRL + ALT + DEL
  2. Taskmanager > Explorer.exe > Kill > OK
  3. Taskmanager > Process > Start new > "Explorer.exe" > OK
  4. WIN+E (press on keyboard) to start Explorer
  5. Mark some files on "C:\"
  6. Explorer menu > Edit > Copy
  7. Explorer menu > Edit > Paste

how does it looks like on every step?

share|improve this answer
    
Thanks, but this is not the case here. –  Martin Aug 9 '11 at 10:29
    
Might be. But if you will answer, it will catch your problem. –  Nasenbaer Aug 9 '11 at 11:41
    
What do you need to know? I already posted that I did all the things above. They did not work. My shift key is not blocked (that's what I meant with "this is not the case here"). The only difference in your question that I can see is: paste the file into the same place where the original is. I just tried it: Nothing happened. No copy of the file was made, no error or warning was given. –  Martin Aug 9 '11 at 12:02
    
It's a workaround. It uses file menu instead of keyboard and mouse. We do not know where it hangs. It could be a virus or a trojan or a system defect. Don't answer it is no virus. I just want to let you do the workaround and report result on every step. –  Nasenbaer Aug 9 '11 at 12:08
    
It could be very logical if it is just an defective drive like network drive. please check the workaround also with an network drive if available. –  Nasenbaer Aug 9 '11 at 12:10
show 1 more comment

Maybe the following setting has been changed. Open the Internet Explorer and then go to

Tools>Internet options>security>custom level and under miscellaneous see that "Drag and drop or copy and paste" is checked enable.

share|improve this answer
add comment

Do you happen to run Lotus Notes on your computer for email?

I've experienced this behavior a couple times, and each time it was related to Lotus Notes.

Running the KillNotes utility will generally end the hooks Notes has into your OS (they will persist even across some reboots).

If it's not Notes, I don't know.

share|improve this answer
    
Thanks for helping. I already found the solution myself. It was a destroyed installation of Tera Copy. –  Martin Aug 9 '11 at 14:51
add comment

It's an odd problem but it has been happening quite a bit in Windows 7 lately (a bad patch at some point?).

Since you ARE able to copy from one system to another it seems like some sort of memory management issue on your system, and the computer isn't copying the document/folder/file to temporary memory before transfering it to the new location correctly. Meanwhile, when copying to/from a remote system, it's possible that the temporary files are stored differently.

There may be a "defective" system file that's causing the issues; try running:

sfc /scannow

Remember that you must be administrator to run this tool.

If that still doesn't get you anything, try disabling Aero and then try copying the files. To disable aero, open Control Panel and type in Aero in the top-right corner search box. This will come up with an option to "enable/disable glass on windows".

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.