Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

using Thomson's TG585v7 (latest firmware) as an internet gateway with the following setup:

  • Windows XP @ Lenovo T61
  • DHCP
  • WPA2 crypted WLAN

brings unfrequent internet disconnects. The LAN is up anyway, it's just the internet over the WLAN. The internet connection on the gateway is up, too.

There are two ways to solve this problem:

  1. Repair/Disable+Enable the WLAN in Windows
  2. Switch off+on the WLAN on the notebook which implies the first.

What could that be?

share|improve this question
    
user48838, I've tried everything with no outcome. Chris Thorpe, okay if nothing helped you, I probably will buy a new one as well. This model seems to be crap. BTW: It's my second of that model, so it looks like this is a permanent problem. No, it's AT here. Thank you for your answers. –  rqstr100906 Sep 7 '10 at 6:49
add comment

migrated from serverfault.com Aug 9 '11 at 14:34

This question came from our site for professional system and network administrators.

2 Answers

Try:

  • one of the different (hopefully unused) channels
  • antenna(s) placement
  • consider not using the default SSID (if doing so).
share|improve this answer
add comment

I've experienced the exact same problem on the exact same hardware across multiple firmware revisions with a different client system and OS to you. WLAN access through the 'net disappears, or performs unbelievably slow, or the WLAN drops out and reconnects intermittently. One other symptom was being almost unable to reach the admin interface for the device via the WLAN.

I tried disabling the intrusion detection and firewall elements of the router (via telnet), and messing with the wireless channels, and QoS... nothing fixed it.

In the end I swapped the unit out for a Linksys WAG200G and have had approximately zero problems since.

I personally believe the model is junk, and there's little to do to remedy it's issues.

If you're in NZ and on Telstra the only thing to beware of when setting up a replacement is that VPI/VCI settings need to be manually set at 0/100. Username and password can be anything you like, it all works.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.