Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an arrow in Visio 2010 with text. But white box around text shut off the arrow itself. I could move a text a little further away from an arrow but I don't want to. How can I set transparent text background?

share|improve this question

1 Answer 1

up vote 4 down vote accepted

These screenshots below are for Visio 2007, but the instructions should be similar for Visio 2010.

Let's start by recreating the problem: the white background behind the text on the line

enter image description here

Right-click on the arrow and select Format / Text

enter image description here

This will launch the Text dialog. Under the Text Block tab look at the options for Text background. You'll notice that it is set to Solid color.

enter image description here

Now just set it to None and click OK

enter image description here

And now you'll see text background is no longer there

enter image description here

Of course, the text can still cover the line or an arrow, but at least the background is gone.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.