Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'd like to use Windows Live Writer 2011 with a blog that is configured to use self-signed SSL certificates. Unfortunately when connecting to the blog Windows Live Writer 2010 refuses to connect to such an "insecure" server. There is no option to "connect anyway".

Is there a configuration in the registry or somewhere else that would let me connect?

share|improve this question
up vote 2 down vote accepted

The Windows list of "trusted" certificates can be managed directly by using certmgr.msc. You can start this from the Run menu under the start button. If you add your certificate under 3rd party certs, your certificate will now be considered signed by a trusted source.

share|improve this answer
    
This is where its at. Live Writer doesn't make the connection. Windows does. – surfasb Aug 10 '11 at 6:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .