Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a user account on SUSE 10 which connects via an SSH (F-Secure/PuTTY) client.

All of a sudden the mapping for my ↲ Enter key isn't working as usual - instead it is acting as a ← Backspace key.

How can I reconfigure it back to normal? Here's what I've tried:

  • Loaded using loadkeys as root
  • Checked stty settings on another SUSE box: no difference
share|improve this question
Have you tried bash with "--norc"? Are you sure it's not a binding in the shell? Try ssh'ing from a Linux machine, and if that brings up the same problem, run "ssh machinename bash --norc" (It won't show any command prompt markers, so just start typing things, e.g. "ls", "exit"). – gatoatigrado Sep 21 '11 at 9:37

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.