Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The following issue is with Outlook 2010 after an upgrade from Outlook 2007. Not sure if the upgrade is the cause, but the user believes that to be the case.

In the list of contacts, we have a shared contact list (public folder) in the office. One of the users can see the list when she clicks the Contacts button in the navagation pane. But when she sends an email and clicks the "To:" button, the shared list is not shown in the "Address book" dropdown.

Why is it missing and how do we get it back?

share|improve this question

Try this: Right click the address book in question (under Contacts) > Properties

On the tab "Outlook address book" tick the box "Show this folder as an address book"

share|improve this answer
    
That option is present for "regular" address books. Not so for Public Folders. – user3000 Aug 14 '11 at 23:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .