Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have been using synergy with my old mac mini running snow leopard perfectly for a while now. Today I bought a new Mac-mini with Os X Lion.

Synergy doesn't seem to work. The old version will install but wont turn on. The Newest version on the site seems not to install at all.

Does anyone know if this can be got to work, or when an update is likely?

share|improve this question
Synergy 1.3.7 should work. How does is "not install"? Can you be a bit more specific? – slhck Aug 11 '11 at 20:13
I think I tried 1.4.3 I didnt see the beta label. I'll try 1.3.7 and see if it works any better. QSynergy wouldnt install when I double clicked on it. I'll give further details when I try again. – Toby Allen Aug 11 '11 at 20:44
If it helps, I'm using the SynergyKM client on OS X 10.7, which is successfully connecting to a standard synergy 1.4.3 beta server on Windows 7 x64... – user93928 Aug 12 '11 at 12:23
Downgrading to Synergy 1.3.6 and using QSynergy solved my keyboard problems, and is working great with OSX Lion and Windows 7. – huminuh83 Nov 27 '11 at 5:38
@huminuh83, you should post your comment as an answer. – Toby Allen Nov 27 '11 at 8:31
up vote 3 down vote accepted

Use QuickSynergy on Lion, SynergyKM on Snow Leopard and the usual installer on Windows machines.

This even takes care of the modifier key problems. Wrote about this here.

share|improve this answer
This is the best solution I've found so far. Thanks – Toby Allen Oct 10 '11 at 20:31
Cheers sir, glad it's working for you. – Kaushik Gopal Oct 13 '11 at 2:20

Synergy doesn't work very well on Lion, but you can get basic functionality by using the binaries and manually creating the conf file. I wrote up a short tutorial here:

share|improve this answer
your link is dead, says it cant connect to the database. i was hoping to read your tutorial :( – rennat Oct 4 '11 at 17:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .