Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The microphone mute button is not working on my T400s running Windows 7 RTM. The speaker mute button works (when I press it the light comes on and sounds goes off).

When I click on the microphone button, the light doesn't come on and the microphones don't mute. Is there a driver I am missing or something? I can't find a driver for the button on Lenovo's site.

Anyone out there have this button working?

share|improve this question
    
Just out of curiosity, how did you discover that? I picture this funny moment where you muted the microphone and said something 'naughty' and it passed through after all... –  LiraNuna Aug 30 '09 at 1:36
    
In Windows 7, I thought the microphone always "listens", when you turn mute off, it feedbacks through the speakers. I am curious what you mean by mute, can you take a picture of the button / screenshot of the control as I haven't seen this before. –  William Hilsum Aug 30 '09 at 2:11
    
just noticed the light wasn't coming on. I all ways double check my mute. –  spoon16 Aug 31 '09 at 17:04
add comment

1 Answer

Discovered this after quite some searching. Install (re-install if necessary) the Power Management Driver, at least v1.60 works for me. Reboot, and the microphone mute button should work. This seems to work on most Thinkpads (mine is a W510) on Windows 7.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.