Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I would like to know how can i disable the messages that appears at the bottom of IE9? Reason: Perhaps they are informative and offers good suggestion they have the incredible anoying behaviour of steal windows focus!!. Imagine yourself writing a report or doing anything important and then suddenly paff!! IE appears with a new message at the bottom. I don't know how that incredible bad design is present. They have a lot of other solutions like make the taskbar item react or send minimum invasive traytips message.

If someone knows how not disable them and instead disable the "STEAL FOCUS" Feature it will be even better.

share|improve this question
up vote 6 down vote accepted

Have a look here, there is a description which check mark you have to set to disable the notification.

On the bottom of View Downloads window there is an additional link and two buttons.

Options link allows you to change Windows' default location for downloaded files and documents. Normally, all files and documents are saved to Downloads folder in your user profile folder. Click Browse... to select a different folder for downloads. Clearing the Notify me when my downloads are complete check box will disable Notification Bar for completed downloads. This suits for those users who don't like Internet Explorer window activating each time a download is complete. You can still manage downloads using Download Manager after clearing the check box.

This at least covers the most annoying one.

share|improve this answer
Nice Ulbricht, I'm going test if this is the only message that steal focus. If I don't lose the focus in two days of extensive usage then its going to be the answer i was looking for, :D – mjsr Aug 12 '11 at 8:07
Give it a try. There will be other messages around, but they usually appear when you are actively using the browser. So maybe this helps releasing your pain a bit ;) – Heinrich Ulbricht Aug 12 '11 at 8:10
After the two days I must say it works :D – mjsr Aug 14 '11 at 17:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .