Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I try to restore data that was backed up with the built-in Windows 7 backup tool I get the error The system cannot find the path specified. (0x80070003). This happens only when restoring data - the backup process itself runs perfectly fine.

I tried completely removing the backup files and creating a new backup, but to no avail. Also the files are fine - at least I can access the backup directly and access files directly in it. Also the backup used to work when I tested it the last time.

share|improve this question

closed as too localized by Lance Roberts, Ƭᴇcʜιᴇ007, 8088, ChrisF, studiohack Nov 22 '11 at 22:09

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer 1

up vote 0 down vote accepted

Okay so the only way to resolve this was to fix the windows install itself. Will remain a mystery it seems..

share|improve this answer
    
You can discover the path that PATH_NOT_FOUND refers to with Process Monitor. –  Tom Wijsman Oct 31 '11 at 13:21

Not the answer you're looking for? Browse other questions tagged or ask your own question.