Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a problem with my computer turning on automatically. The power switch lights up and the fan keeps running. After a while, a single beep will be heard every minute or so but nothing will display on the monitor. In some cases it will completely turn on and suddenly shut off.

What is the problem and how can I fix it? This is a desktop computer running Windows XP.

share|improve this question
add comment

4 Answers

To debug startup problems which include beeping indications,
you need to give these details.

  1. What is your Motherboard and BIOS versions?
    This is usually the part that comes on the splash screen before windows starts.
    If you do not have this noted down, that should be done the next time it shows the splash screen.
  2. Have you recently played with the hardware (opened the cabinet)? or,
    Did you have power fluctuations or surges when the PC abruptly shutdown?

There is a probability that the power-supply is not functioning right.
Here is a list of Power On Self Test (POST) error beep codes.

share|improve this answer
1  
+1 for the error beeps –  Ivo Flipse Aug 30 '09 at 4:08
    
As we don't know his computer model, we can't be sure that these beep codes do apply to it. –  harrymc Aug 30 '09 at 6:56
    
@harrymc, very correct. That is the reason for getting the initial details. The BIOS detail is critical for the reference to be usable. –  nik Aug 30 '09 at 7:26
add comment

Sounds like it may be a power supply issue. A bad power supply can cause a computer to have great difficulty booting up (but occasionally boot okay) as well as sudden power-offs. If you have a spare power supply, you could try swapping it in; if not, you could pick one up at Fry's or wherever (try to get one with comparable or higher wattage) and see if swapping it in fixes the issue.

For the sake of troubleshooting, also make sure that your RAM DIMMs and video card are well-seated.

Edit: Also, if you added some hardware (a hard drive, a new video card, etc.) lately, it could possibly have carried your power supply over its limits, leading to results like these.

share|improve this answer
    
+1 - I've seen this exact issue with burst capacitors in a power supply –  warren Aug 30 '09 at 4:13
add comment

for starters, open the case and reseat all add-in cards, memory modules and cable connectors.

share|improve this answer
3  
Turn off and unplug computer before you attempt this. –  Chris Bartow Aug 30 '09 at 2:55
    
that might prove to be a good idea indeed, thanks for the heads up :) –  Molly7244 Aug 30 '09 at 15:05
add comment

I've faced this. A very likely cause is that one of your cards is loose. As Molly suggests, check all of them and re-seat if necessary.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.