Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Tenda WAP which has two attenas. Which I'm told means with it transfer wireless N and the slower speed. It's a Tenda W300D Wireless-N ADSL3+ Modem Router.

I've just bought a Tenda wireless N USB adapter 300mbps Model W322U V2.o.

However I can not get my laptop with the usb adapter to connect above 54.0 mbps, it has an excellent connection and I've tried moving my laptop next to my wap.

I've tried various settings and spoke to my local computer shop, but I can' get the higher speed.

I'm trying to get the higher speed for better LAN speeds.

Heres my settings... Can someone tell me when my problem is ?

Theres are my wap settings enter image description here

Heres my basic card settings

enter image description here

Heres my usb stick settings

enter image description here

Edit : Added Wap model

share|improve this question
    
Can you tell us the specific model of your router/WAP? –  Breakthrough Aug 12 '11 at 18:56
    
See edit....... –  Jules Aug 12 '11 at 19:02
1  
I can't find the source but I read that WiFiN @300Mbps requires WPA2 encryption. WIll update once I can find the source –  Sathya Aug 12 '11 at 19:34
    
@Sathya that is true blogs.techworld.com/war-on-error/2009/10/… –  Kyle Aug 12 '11 at 19:46
    
OK, I'll try that. But why doesn't WPA2 require a password ? Should I go for the WPA2-PSK instead ?. I'd like to keep my long hex password, I notice theres also TKIP and AEs. Which settings should I use ? –  Jules Aug 12 '11 at 19:52

1 Answer 1

up vote 2 down vote accepted

802.11n speeds require AES (AES-CCMP) encryption.

Sathya was on the right track when he said WPA2, because WPA2 implies AES. However, many vendors support what the Wi-Fi Alliance calls "WPA2 Mixed Mode", which is actually WPA2(AES) plus WPA(TKIP) enabled at the same time.

It sounds like Jules snatched defeat from the jaws of victory when he configured WPA2 Mixed Mode on the AP, but then went and selected slow old TKIP on his otherwise N-capable client.

By the way, the authentication type (Personal/PSK vs. Enterprise/802.1X) doesn't matter. It's only the confidentiality cipher (AES-CCMP vs. TKIP) that matters.

share|improve this answer
    
Thanks, that worked perfectly :) –  Jules Aug 17 '11 at 19:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.