Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

All my experience RDPing into Windows Server 2008 (albeit not much) has shown that it never locks to the login screen after a period of inactivity, this is really great.

However on Windows Server 2003, if I leave the RDP window out of focus for a certain period of time it locks the screen and makes me type my password. This gets really annoying when I have many different sessions open and need to switch around or I step away from my desk for a moment (I always lock my physical workstation).

Is there any way I can get it to stop locking me out like this so the session just stays keeps the desktop open?

share|improve this question
add comment

1 Answer 1

up vote 3 down vote accepted

Yes!

There isn't anything special to this, simply go to your desktop, right click and do properties and either disable the screen saver or uncheck On resume, password protect

enter image description here

share|improve this answer
    
Why didn't I think of that? Thank you sir! –  ioSamurai Aug 12 '11 at 20:20
    
hehe! When you spend time doing complicated things (guessing you are!) You sometimes just overlook the simple/easy things! –  William Hilsum Aug 12 '11 at 20:57
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.