Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

whenever I click on java control panel, nothing happens. I did

C:\Windows\System32>control java.cpl

still nothing happens. I installed Java 6 update 24(the latest update), did not help. how do I fix this problem?

share|improve this question
    
Do the symptoms continue if you try with a different user? –  Windos Aug 13 '11 at 1:01

5 Answers 5

I had this problem before with jre6 u45 32bit. By coincidence i found this repeatable solution: It works for me.

  1. Open Display Settings.
  2. Go to change ClearType-Text.
  3. In the ClearType wizard enable and then disable the ClearType checkbox.
  4. Click next.
  5. Choose a textsaple that differentiates from the one marked by default
  6. Repeat this in the rest of the steps of the wizard.
  7. Click finish and close the wizard.
  8. Try to open Java Control Panel.
  9. It should now Open.
share|improve this answer

I realise this is an old post but I have recently had this issue in a corporate environment when using MS EMET 5.2 and it was because DEP was enabled in EMET. Removing the tick from DEP in the EMET GUI returned the Java control panel.

share|improve this answer

Java Verify failure unable to Configure Java Control Panel not opening ( Fix : )

Java Verify failure unable to Configure Java Control Panel does not open ( Fix : ) this is a regular ( windows 7 bug related ) problem after successful installation of Java ( jre ) and fresh installation of Windows7 64bit or 32bit on my laptop or desktop. what worked perfectly for me was setting COMPATIBILITYMODE=WINDOWSNT to make windows launch the JP2LAUNCHER.EXE and JAVAW.EXE files properly. jp2launcher.exe windowsNT compatibilty solves Java Verify failure problem at https://www.java.com/en/download/installed.jsp
javaw.exe windowsNT compatibilty solves unable to open or Configure Java Control Panel problem.

*  search for JAVAW.EXE   inside  c:\program files   or  c:\program files (x86)
*  right-click mouse on  JAVAW   application icon logo
*  click  PROPERTIES
*  click  COMPATIBILITY
*  tick the checkbox at COMPATIBILITY MODE
*  choose  WINDOWS NT service pack
*  click APPLY or click OK

Now, the Configure Java Control Panel will start opening and working.

*  search for JP2LAUNCHER.EXE   inside  c:\program files   or  c:\program files (x86)
*  right-click mouse on  JP2LAUNCHER
*  click  PROPERTIES
*  click  COMPATIBILITY
*  tick the checkbox at COMPATIBILITY MODE
*  choose  WINDOWS NT service pack
*  click APPLY or click OK

Now, the Verify Java will be successful at https://www.java.com/en/download/installed.jsp

if we find 2 or 3 versions of JP2LAUNCHER and JAVAW when we search, then we must repeat the above for all of them.

in the Configure Java Control Panel Advanced tab we can set "Do not check" certificate revocation and disable security verification. and in the Security tab we may Edit Site List... for the Exception Site List ( add URLs to unblock sites )

share|improve this answer

I once also had this problem with the exact symptoms.

The only operations that helped was to remove it using the Add/Remove software applet, reboot, delete the folder C:\Program Files\Java and then install it again.

This fixed it for me.

share|improve this answer

Try opening "C:\Program Files\Java\jre6\bin\javacpl.exe" from an elevated command prompt (i.e. run as administrator.)

share|improve this answer
    
surprise, nothing happened, no error messages, nothing, nada –  user157195 Aug 13 '11 at 0:04
    
@user157195, do you have any javaw.exe processes showing up in Task Manager? –  Windos Aug 13 '11 at 0:08
    
yes I have a few javaw.exe processes, they belong to other java procesess(netbean etc). opening javacpl does not change the count. –  user157195 Aug 13 '11 at 0:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.