Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In Ubuntu maverick, i cloned from a 6 GB USB drive to a 40 GB SSD drive. The USB drive was at 99% full at the time i did it. everything ran fine and the new system boots up great. It occurs when I run :

df -ah

It shows my new drive sda2 as 6 gigs. When I run gparted it shows it at 37 gigs and 99% full.

When I run

sudo lshw -C disk

it lists the size of /dev/sda as 37 GiB

I followed these steps to the letter and everything worked perfectly. Is there something else that i have to run to get the file system to realize that it only has 6 GB of data on it and not 37 GiB?

share|improve this question

1 Answer 1

It sounds like you've created a 6GB partition on your 40GB disk, you should be able to use gparted to resize it. Try checking doing

sudo df /dev/sda1

to confirm it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.