Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

How to enter command mode in gVim with these settings:

set nocompatible
source $VIMRUNTIME/mswin.vim

share|improve this question
up vote 1 down vote accepted

This shouldn't be altering Vim's behavior so much that you cannot enter commands the same way you would without sourcing that file.

share|improve this answer
    
Command which causes the problem was "set im!". It's necessary to place :start in the beginning of _vimrc instead of that command. More info: vim.wikia.com/wiki/… – DSblizzard Aug 14 '11 at 5:50
    
How did you get "set im!" your mswin.vim file? Or did you somehow get it in your vimrc? – Heptite Aug 14 '11 at 6:25
    
Yes, in vimrc. My fault, I didn't listed all settings. – DSblizzard Aug 14 '11 at 8:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .