Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How to set preferable audio language in Totem (Ubuntu)?

When playing list of movies with 2 languages (Russian and Japanese) Japanese is always selected for some reason. I want to set that Russian channel should be selected by default.

I'm using Ubuntu 10.10

share|improve this question

1 Answer 1

You just need to right click on the playing video and choose the other language option. That is what i did and all is good for my case it was japanese english.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.