Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This is kind of weird. I was messing around with WinXP's internet connection sharing. I followed the MSKB article about how to configure it, and did the following:

  1. right-click on Local Area Connection
  2. Properties
  3. Advanced Tab
  4. select Allow other network users to connect through this computer's Internet connection
  5. click OK
  6. click Yes

the problem is, I want to turn it off. And now, when I follow the same procedure, the Advanced tab of my LAN connection only lists Windows Firewall settings... the ICS section has disappeared.

In the Network Connections window my LAN connection is still listed as Connected, Shared, Firewalled.

Help?

share|improve this question

2 Answers 2

up vote 1 down vote accepted

Run Services.msc, then scroll down to the Windows Firewall/Internet Connection Sharing (ICS) entry and look at the Startup Type column. Is it Disabled?

If so, then double-click it and change it to Manual. Now Start it, make the change you wanted to, then come back and change it back and Stop it and set it to Disabled.

enter image description here

enter image description here

share|improve this answer

It sounds like you are no longer logged in as an Administrator. Log on as an Administrative user and you should be able to modify the settings.

When you rebooted, did you log in as a different user?

share|improve this answer
    
nope, I have admin rights on this machine... and logged in as the same user as when I made the change. –  Andrew Heath Aug 15 '11 at 7:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.