Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I would like to remove this dotted line around the editable area of the page. It was added by a macro, so I am not sure what it is called and where I remove it.

enter image description here

share|improve this question
1  
That looks exactly like openoffice does, which is one reason i use abiword or office instead –  Journeyman Geek Aug 15 '11 at 12:15
    
Yes, this makes it ever so irritating:) –  Dmitry Chornyi Aug 15 '11 at 12:52
    
FYI, here's the template that did it: springer.com/authors/book+authors?SGWID=0-154102-12-417900-0 –  Dmitry Chornyi Aug 15 '11 at 12:53
add comment

3 Answers

up vote 3 down vote accepted

Navigate to...

File > Options > Advanced > Show Document Content

...then uncheck the Show Text Boundaries option

share|improve this answer
add comment

Go to the Page Layout tab and click Page Borders

Page layout

Click None, the OK.

Page Borders

share|improve this answer
    
Thank you bu this does not help. This border is not a property of the document (it will not be printed), but is rather some option in Word that makes it display all documets like this. –  Dmitry Chornyi Aug 15 '11 at 12:50
add comment

in word 2007 and may be in 2010 you may follow this:

select marginated text> page layout>margins>custom margins>layout>Border> None I hope it works.

share|improve this answer
2  
You say that you hope it works. Does this mean that you don't know? –  Chenmunka May 30 at 11:12
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.