Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using Ubuntu 11.04. When I launch gnome-terminal, how do I make it open in a maximized window by default?

Currently it's only taking part of the screen and I always have to maximise the window.

share|improve this question
add comment

1 Answer

up vote 3 down vote accepted

There is a command line option:

gnome-terminal --maximize

Also,

gnome-terminal --full-screen

If you want to modify a shortcut, you should be able to right-click the shortcut and select Properties, then add the option there.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.