Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm having trouble getting my computer to boot up. Would appreciate any help. Is my motherboard fried?

The problem:
Computer won't boot, won't go to POST. No beeps. Power button light does not light up. PSU fan, CPU fan, case fan all spin. Hard drives spin up.

Motherboard:
Acer G43T-AM

What happened:
I removed the passive heatsink on top of the north bridge, wiped off the old thermal compound with 70% isopropyl alcohol and a cotton pad, and reapplied new thermal compound (Artic Silver 5) on the north bridge, re-installed passive heatsink.

What I tried:
I've checked all the wires - nothing loose I tried removing the heatsink and booting without it - no difference I tried waiting several hours before booting again - still no beep, doesn't power up fully Resetting CMOS - nothing

Background:
Last summer I bought a Gateway DX4822-01 and everything ran perfectly until this summer when it started overheating. I did all the basics - clean the dust off the fans, re-appled thermal compound to the CPU, added a new case fan - but the damn thing would still shut itself off randomly. I was busy, so I kept the case open and used an external fan to blow at it while running and it run smoothly for hours with no problem. Today I had some free time so I decided to re-investigate the issue and discovered the north bridge running very hot whenever the computer was on. So I decided to clean and re-apply the thermal compound on the north bridge in an attempt to make it run cooler. Everything else was working fine before (as long as the external fan was blowing).

share|improve this question
    
How much AS5 did you apply? If it squeezed out and made contact with the north bridge connections to the motherboard, that is your problem, use non conductive thermal compound. –  Moab Aug 18 '11 at 1:26
    
Does the power supply itself work? Try to manually start it, here is an example for ATX. –  Tom Wijsman Aug 18 '11 at 1:32
    
Tom, he says the fans spin, so the PS is basically working (though maybe not firing on all cylinders). –  Daniel R Hicks Aug 18 '11 at 1:38
    
@DanH: Hmm, seems I read a bit too fast. Then the next step could be a power meter, although your answer is very likely to be the cause... –  Tom Wijsman Aug 18 '11 at 2:49

2 Answers 2

It has nothing to do with the heatsink per se (though running the system without the heat sink installed may have caused further damage).

Most likely while poking around inside the box you did something, however. You may have disturbed an already-loose connection or knocked something loose. You may have dropped something (a screw, eg) into the box and shorted something.

It's also possible, of course, that whatever component was failing intermittently decided to fail hard.

[Though as Moab points out, the Arctic Silver is "sort of" conductive and could muck things up if dropped on the circuit board. Better to use non-conductive heat sink compound.]

share|improve this answer
    
My guess is static electricity. –  surfasb Aug 18 '11 at 5:31
1  
Normally, static wouldn't be a serious hazard if the chip itself is not removed from its socket. Plus, if it's summer where the OP is then likely humidity is up substantially and static is less of a problem generally. –  Daniel R Hicks Aug 18 '11 at 11:23

I had a similar issue, and it turned out to be that the BIOS on the motherboard wasn't up-to-date enough for my CPU to work with, so I put an older model CPU in, did an update on the BIOS of the motherboard, and put the newer cpu back in. It all worked fine.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.