Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Basically, as the titles says I've got a Windows 7 host, with VMWare installed. I'm using VMware 7.1.3 and everything works fine apart from one thing.

Recently (literally today) for no obvious reason the copy and paste clipboard between the host and virtual machine has stopped working. I reinstalled the vmware tools on the guest and the vmware tools are running as I've done /etc/init.d vmware-tools start.

Can anyone think of any reason why the copy/paste between the two systems would stop working and how to fix it?

share|improve this question
    
Did you try rebooting the host by any chance? –  joeqwerty Aug 18 '11 at 20:29
    
Yupp, and the guest –  david99world Aug 18 '11 at 20:30
    
Well then I have nothing... sorry. –  joeqwerty Aug 18 '11 at 20:31
    
Have you tried running vmware-toolbox & –  andyhky Aug 18 '11 at 20:32
    
Yeah this brings up the toolbox but doesn't appear to do a lot else –  david99world Aug 18 '11 at 20:33
add comment

migrated from serverfault.com Aug 18 '11 at 21:52

This question came from our site for professional system and network administrators.

1 Answer

up vote -1 down vote accepted

Just created a new virtual machine in the end, really stumped, but it fixed it!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.