Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My laptop is terribly slow when I wake from sleep or hibernate. I found that if I turn off the wifi before I sleep it is much faster when resuming from sleep. Is there a way to turn off wifi before sleep/hibernate. I am using Windows 7 as my operating system.

share|improve this question
    
Is this a work laptop? I'm just wondering if they might have set the wait for network before login group policy. –  Col Aug 19 '11 at 18:42
    
Yes it is. I can email the tech people and ask. That might be the problem. –  Andrew Redd Aug 19 '11 at 19:17
    
It's not unusual in the corporate world because if it's not set you can quite often get logged into your machine before it notices your network account has been locked out or you need to change your password so that it looks like your logged in but you can't access any network resources. –  Col Aug 19 '11 at 19:23
    
Tell the "mechanics" to check your DNS thingy. –  Nime Cloud Aug 19 '11 at 21:56

3 Answers 3

The fastest way is probably with the hardware switch on your laptop (if you have one). This issue sounds like it might be solved with better drivers though.

share|improve this answer

Go into Device Manager, find the WiFi adapter, look at its Properties, and see if it has a Power Management setting similar to "Allow the computer to turn off this device to save power". Make sure that's checked.

Also, find your brand-specific "Control Center" or whatever, and see what Power Management features it has -- there may be an option there.

share|improve this answer

If you want to check the group policy issue and you have local admin authority try running gpedit.msc and looking in the location described below

In situations where you need for users to receive software, implement folder redirection, or run new scripts in a single logon, apply a GPO with the setting Always wait for the network at computer startup and logon to the computer. This setting is located under Computer Configuration\Administrative Templates\System\Logon in the Group Policy Object Editor. For this setting to take effect, Group Policy must be refreshed or the computer restarted.

share|improve this answer
    
I do have admin and checked but unfortunately this was "Not Configured" so no dice. But I do think that this is related to my problem. –  Andrew Redd Aug 19 '11 at 21:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.