Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

One of my friends encountered graphical issues with maximize/close buttons while using Google Chrome on his machine but I could not direct him how to solve the problem. Does anyone know why is this happening? Is it one of the Windows 7 updates?

Update:

The result of sfc /scannow:

Windows Resource Protection did not find any integrity violations.

Restarting Chrome does solve the problem but only for some time.

It does seem like clearing the thumbnails cache in Windows helped.

Screenshot of issue

share|improve this question
    
Have you tried re-installing Chrome? –  Moab Aug 20 '11 at 1:53
    
This happens to the latest stable version and I was told not only in Chrome. I will try the suggested solutions and keep you guys posted. –  Darius Aug 20 '11 at 2:02
1  
Try to change theme because some time themes doesn't support as in my case few days ago Firfox was making me the problem. And may be for all windows that appearing in explorer. –  avirk Aug 20 '11 at 2:07
2  
@Darius: As noted in other comments, update your question with more useful information rather than hiding those details away in the comments. This makes it easier for people that want to answer so they don't lose track on important details... :) –  Tom Wijsman Aug 20 '11 at 2:09
    
I agree with @Tom. Darius update your question for people to try to help you. –  avirk Aug 20 '11 at 2:15

2 Answers 2

up vote 1 down vote accepted

Some things one could look through:

  • Does this only happen in Google Chrome?

  • If so, what Google Chrome version are you running?

  • Have you tried reinstalling Google Chrome to the latest stable non-developer version?

  • Does this also happen in the non-maximized state?

  • When did this started happening?

  • Where there updates near this moment?

  • What happens if you hover the buttons?

  • Have you tried a System Restore?

  • Have you tried sfc /scannow to see whether it repairs something?

  • Did you try disk cleanup to clear the thumbnail cache?

  • What is the blue fill there?

share|improve this answer

To troubleshoot the blurry buttons, and it's not just Chrome, try different resolutions and perhaps safe mode to see how it reacts. Perhaps try updating the video drivers.

share|improve this answer
    
There is a "Show in Status Bar" option you can use to remove the icon. –  xpda Aug 20 '11 at 1:58
1  
Take a look again, there's something odd about the buttons, not Ad Block Plus... :) –  Tom Wijsman Aug 20 '11 at 1:58
    
@Tom Wijsman - Exactly what I was heading at.... –  Darius Aug 20 '11 at 2:00
2  
@Tom Wijsman Ohhhhhh... I thought he was asking about the icon, and the button weirdness was just a bad screen shot. :) –  Ƭᴇcʜιᴇ007 Aug 20 '11 at 2:07
1  
@Darius Perhaps update your question to clarify what in the picture you're asking about? :) –  Ƭᴇcʜιᴇ007 Aug 20 '11 at 2:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.