Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a GT240 which I use primarily for BOINC (scientific computing). I run it at 100% all the time (with a tool to keep the temperature below 90 celcius). I've noticed that after some time, the GPU "down-clocks"; the GPU clock reduces from 550 to 135.

This just started recently. Is there a way to prevent this? There's no global setting to enable maximum performance, and I can't do it per executable since I need this primarily for scientific computing.

I've tried:

  • Various and numerous NVidia driver versions from 260.x to 280.x
  • RivaTuner (doesn't support ForceWare drivers)
  • NVTray (doesn't fix the clock speed)
  • MSI Afterburner (doesn't fix the clock speed)
share|improve this question
add comment

1 Answer

up vote 1 down vote accepted
+50

The thread Zotac GT240 Problem Driving Me Nuts says that this is a driver bug that is triggered by the screen-saver. The advice is :

Go to Control panel>power options and make sure the power scheme is set to always on
Go to Control panel>display and disable all the screensavers - you can however still have the monitor power off.

share|improve this answer
    
Genius. Pure genius. Thanks. –  ashes999 Aug 23 '11 at 23:30
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.