Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've been having troubles with my internet connection within these sites:

(I'm using Firefox 6.0, Chrome 13.0.782.112, I.E 9.0 Latest version, and is the same problem with all those browsers, for downloading, I've used download manager systems too.)

www.youtube.com Sometimes when I'm seeing a video, after some seconds or minutes these is interrupted and the loading bar below, seems that the video is completely loaded but no, the video has been stooped.

www.Apple.com I'm trying to download (manually) the iTunes program, but it's interrupted when is downloading (Not have precisely break moment). I been trying to downloading it from the iTunes (updating) but still the same problem.

www.AMD.com Same as the above but with an ATI driver.

The curious thing is that I've downloaded files of 500mb from www.megaupload.com and works perfectly. Which tells that maybe are the servers of that websites, but isn't just 1 site, maybe can occur with other sites that I don't use.

  • No router, direct connection.
  • I've reset the modem (Settings by default)
  • I've changed the Ethernet cable
  • I've formatted the PC (No antivirus at the moment)
  • I've disabled the firewall
  • Drivers Updated.
  • Windows 7 Home Premium(Updated)
  • ISP: Megacable [Cable]

I don't know if is the modem, problem connection with my ISP, servers of the services that I'm using, or hardware issue. The problem occur at any time of the day. One night i've sucessful dowloaded the itunes program, then i've instantly tried again but it couldn't download again (Seems that at night is less, but not totally).

share|improve this question
    
I really doubt its the services you are using. –  soandos Aug 21 '11 at 1:50
    
@soandos So you think that it isn't my problem? –  nEAnnam Aug 21 '11 at 1:59
    
megaupload limits the speed while others don't. Speed might be the problem? –  Nime Cloud Aug 21 '11 at 2:37
1  
It sounds like your connection is dropping for a short time. Megaupload may have a longer timeout period. –  soandos Aug 21 '11 at 4:29
    
@soandos Any way to fix it? –  nEAnnam Aug 21 '11 at 4:55
show 9 more comments

2 Answers

up vote 2 down vote accepted

Cable Internet is very sensitive to the usage in your area. You will typically see slower Internet speeds during the day and on weekends, when people are at home, and better connection quality and speeds during the night when most people are asleep. However, if there is someone on your network that is using a lot of bandwidth constantly and isn't being throttled, then you may feel the brunt of that. BitTorrent is a popular protocol for file-sharing that very easily and quickly can take over the available bandwidth for a network. I am unaware of Cablevision's network congestion practices, but it could be that you have a few very bandwidth intensive users in your network that is causing network quality to degrade for other users. This could explain why it happens at all times of the day. Is this the case for your neighbors? I would also call the Cable company and see if they know of anything based on their network usage monitoring tools.

It also is possible that your cables are of poor quality. You mentioned that you changed the Ethernet cable, but your coaxial cables could also cause issues. Especially if you have splitters in use for cable extension but no terminators. You could be getting noise which could affect your Internet connection. All coaxial cables aren't equal. Older ones may not have the proper shielding for maintaining a good network signal. Check the cable wiring in your house, or have your cable company send someone down to do this. It could be poor wiring.

share|improve this answer
    
Wow I did not know about the issue that you can affect the bandwidth for other users, nice point. About the coaxial cable, i've called to my ISP and requested a new Coaxial cable connection, i'll see if that works. I will test those servers mentioned above in another locations and see if works. Whenever i solve the problem, i will post the solution. Thanks for your help, Besides, did you know how to test if works my red components? –  nEAnnam Aug 22 '11 at 21:45
    
@nEAnnam You're welcome! And which components do you mean by "red components"? –  Ben Richards Aug 22 '11 at 21:48
    
Red Peripherals, For example this: Realtek RTL8110 Gigabit Ethernet –  nEAnnam Aug 22 '11 at 21:53
    
@nEAnnam Red components or peripherals is not a common term. The component that you listed is your Ethernet interface. Is it literally listed somewhere in a red color? I am still unsure of what you mean. –  Ben Richards Aug 22 '11 at 21:57
    
LOL sorry, in my country, we use to refer Red as Network, sorry. But yeah is there any way to see if works the Ethernet interface of my pc? is integrated at the motherboard. –  nEAnnam Aug 22 '11 at 22:00
show 3 more comments

I suggest you use Internet Download Manager, it can solve the problems you are having.

share|improve this answer
    
I'll try it, and see if works, thank you –  nEAnnam Aug 21 '11 at 4:56
    
Accept the answer if it works –  aibk01 Aug 21 '11 at 8:13
    
Still the same but ill give you the answered for for your time and help. thanks :) –  nEAnnam Aug 21 '11 at 16:55
1  
This doesn't solve the problem, it just masks it. You still should get to the root of what is going on, not just put a workaround in place. –  MaQleod Aug 22 '11 at 7:30
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.