Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

There seems to be no straightforward way to get sound from headphones plugged into the front audio jack, while having the rear jack sending audio out to external speakers on my desktop PC.

I have a Gigabyte H55M-S2 motherboard. The front headphone jack shows nothing plugged in, even though the headphone is plugged in. On my motherboard's CD, I found Realtek audio drivers. I installed those and restarted the PC. Now, the front headphone jack doesnt show in the list of audio devices.

Does anyone know how to fix this? Or did Microsoft remove this feature of having a working front side headphone jack in their latest operating system?

.

share|improve this question

2 Answers 2

Remedy: Install the drivers for the sound chip on your motherboard. Go through Your sound config and click something like jack sense to turn it off.

Explanation: There are two different standards out there for sound-front-panels you just happen to have the wrong one without sensing. Meaning there is no contact that tells the system that an audio jack is connected or you connected the wrong cable of the front panel to your mainboard as some frontpanels support both.

share|improve this answer
  1. Check the cable inside your computer going from the motherboard to the front panel audio to make sure it's still in place
  2. Plug your headphones into the headphone jack your speakers are plugged into. Do they work?
  3. Plug your known-working speakers into the front headphone jack. Are they detected?
  4. In the BIOS, is Hi Def audio or Azalia audio selected? Is the header cable on the motherboard set to the same type?
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.