Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to install CentOS 6 from a USB drive. I created the image with Universal USB Installer in Windows, and the ISO was taken from the official mirror.

When the system is loading, the first image (CentOS) appears along with the sign "Automatic boot will be in 10 seconds". After it reaches 0 seconds the process repeats again from 10 to 0.

What could be the problem? I've tried it with minimal-iso and netinstall-iso instead but get the same result.

share|improve this question
    
Have you tried to press a button during the count down to open the bootloader menu? –  Michael K Aug 22 '11 at 14:09
    
which button exactly? –  Sergey Aug 22 '11 at 14:11
    
Any button should work (but you better try the normal keyspace, no special keys). –  Michael K Aug 22 '11 at 14:11
    
yes, the menu appears, but neither Boot nor textual boot works. I mean when I press Boot or any other option nothing changes, still "automatic boot will be in x seconds" continues. –  Sergey Aug 22 '11 at 14:16
    
nothing happens, only boot from local disk works - and the current os is loaded –  Sergey Aug 22 '11 at 14:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.