Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I want to change the Explorer View setting permanently. But the default settings are restored after restarting Explorer. So how can I make these settings permanent?

enter image description here

share|improve this question
add comment

2 Answers

Im not 100% positive, however your Mac OSX theme might be the culprit. Changing the View tab setting should permanently change the style. Try removing the OS X theme and test.

share|improve this answer
    
Doesn't help me? –  avirk Aug 22 '11 at 17:58
    
I agree that this is the most likely culprit. –  Fopedush Aug 22 '11 at 17:58
    
re: "Doesn't help me"... Our task is to help you find the cause of the problem. If your custom theme is causing a problem in windows Explorer, that isn't something we can fix. All we can do is find the cause, and leave you to pursue a solution with the author of the theme itself. Refusing to diagnose your own problem doesn't help anyone at all. –  Fopedush Aug 22 '11 at 17:59
    
@Fopedush I tried to set the default XP theme but the result is same so thats why it didn't help me. Actually I've tried it before posted his answer. –  avirk Aug 22 '11 at 18:17
add comment

Open Explorer and go to Tools->Folder Options then click on the View tab and edit your settings there. You can then hit Apply to All Folders if you like and the view you've selected should stick.

share|improve this answer
    
Nopes doesn't work. –  avirk Aug 22 '11 at 17:45
    
Did you modify the shell in some way? Keltari might be on the right direction, it may be the modified theme. On my stock XP system this method works properly, so something else is causing the reset. –  sbtkd85 Aug 22 '11 at 17:59
    
Shell is change with the themes itself(I think). So if I change the theme then the shell should be change with it if not then how can I fix it? –  avirk Aug 22 '11 at 18:18
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.