Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Since I started using an iPhone to receive emails, they are no longer received on my main computer.

My expectation was that the iPhone would receive 'duplicate' messages and all would still be received at main computer but this doesn't happen.

What can I do?

share|improve this question
Are you using POP3? What client are you using on the phone? – soandos Aug 22 '11 at 19:12

Sounds like POP3. By default though, the iPhone does not delete messages on the server though. Which mail client are you using on the iPhone?


Looks like Virgin Media needs explicit settings to download POP mail on more than one device.

My suggestion is that you switch to IMAP mode for your email. Instructions here.

It's quite a read. I'll quote the short version, but you should read the link for all the details like, "What is IMAP" and the new IMAP settings for your specific account.

Enabling IMAP

You can retrieve your Virgin Media Mail messages with a client or device that supports >IMAP, like Microsoft Outlook or Windows Mail. To enable IMAP in your Virgin Media Mail account: Sign in to your Virgin Media Mail account. Click Settings at the top of any Virgin Media Mail page. Click Forwarding and POP/IMAP. Select Enable IMAP. Configure your IMAP client and click Save Changes.

share|improve this answer
I have a virgin media account on main computer and iphone sync'd to that. – David Stares Aug 22 '11 at 19:23
iphone on O2 account . . . not sure if that answers the question – David Stares Aug 22 '11 at 19:23
Well, virgin media mail supports IMAP, which is the preferred setting for multiple devices. I also edited my answer. – surfasb Aug 22 '11 at 19:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .