Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have pasted text into a cell of an excel spreadsheet but there is lots of white-space above this text making the cell almost twice the size it needs to be. Clicking on backspace does nothing to move the text up? What can I do to get rid of this white-space? What is it doing there? And why does backspace/delete not remove anything? Thanks

share|improve this question
add comment

3 Answers

up vote 1 down vote accepted

I'm not sure what exactly might be causing your problem, but since it's not from the text itself, it's probably due to the formatting. And that depends on the source of the text you have pasted. The easiest way is to paste the text into notepad to strip everything but the text and then copy from notepad into excel. You can also try the Paste Special option in excel. In the dialog that pops up, choose Text.

share|improve this answer
add comment

Firstly, follow Nithin's answer.

I'm taking a guess that when you pasted the text, Excel made the row taller. Double-click the row header between the tall row and the next one (eg. if row 2 is tall, double-click between the number 2 and number 3 on the left.)

The other formatting that may be applied is "Wrap Text". This can be turned off by selecting all cells, pressing "Format Cell", opening the "Alignment" tab, and turning off "Wrap Text".

share|improve this answer
add comment

For Mac: Right click on the cell from which you want extra space removed - Click on Formatting cell- click on alignment - click on the "top"from droop down menu. This should do it!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.