Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a problem with my P35-GS4 motherboard and its memory(2x1GB Crossair + 2x2GB OCZ DDR2 400). More specifically when I boot my computer it hangs during the POST memory test where it says:

Memory test:

and only shows:

Memor

It stays like that for 5-7 minutes before finally continuing with the BIOS finding my hard disk and then booting the system. I thought it is a memory problem. I ran memtest for about 6-7 hours and have this image:

memtest results link

I've tried a lot of things. I removed each RAM module (two modules each time since it's dual layer) and even switched its position up on my motherboard. I removed one hard disk every time and booted my PC but whatever I did the BIOS would hang at the same spot.

When my machine eventually boots everything is fine without any unexpected events.

Any ideas?

share|improve this question

migrated from serverfault.com Aug 23 '11 at 7:44

This question came from our site for professional system and network administrators.

add comment

1 Answer

Do a binary search through your memory by removing half and running memtest86+. If the installed set tests clear (I've had it take up to a week of repeated passes to catch faulty memory), install the other half of memory. If you hit the fault, remove half of the memory and recursively repeat the process until only a single DIMM is installed. Alternatively, you could just replace all of the memory and run memtest86+.

If memtest86+ reports an error on both halves of a given population or an error after replacing all of the memory, something is wrong with the motherboard traces, memory controller, external caches, or the CPU itself.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.