Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Microsoft Outlook is running in the background and constantly pops up the following dialog:

Login Details

Even when checking the check box it does not persist! I am using a POP account and not Microsoft Exchange.

How can this be resolved?

(Login details are correct. Changed for screenshot)

share|improve this question
2  
Btw, even though you blacked out the server name and anonymized the user name, the full account name is still visible in the title of the dialog. –  Oliver Salzburg Mar 9 '12 at 15:24
    
Well spotted, my bad! :-) –  Abrian Stemmet Mar 12 '12 at 15:14
    
It's still visible in the edits - maybe ask a moderator to remove the old image. –  Joe Taylor Mar 12 '12 at 15:35

1 Answer 1

There are 2 possible options to fix this issue:

First is to disable Outlook Anywhere feature, but then you will loose the ability to use your Outlook account outside of your corporate network. Anyway, to disable Outlook Anywhere you should go FileAccount Settings... → (select your account) → Change...More Settings... → Select Connection tab and uncheck the Connect to Microsoft Exchange using HTTP option → Apply.

Another option is to choose Basic Authentification for the Exchange Proxy. Here is how to do this: go FileAccount Settings... → (select your account) → Change...More Settings... → Select Connection tab → Exchange Proxy Settings... → and in Proxy authentification settings choose Basic AuthentificationOkApply.

share|improve this answer
    
Thanks for the answer. This is however happening with a POP account. –  Abrian Stemmet Mar 9 '12 at 15:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.