Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've recently installed the Lotus Notes rich client (v8.5) on a new Fedora 11 system and i'm getting the font problems shown in the screenshot below.

alt text

I assume I don't have the right font installed and Notes is picking some other one that isn't working well. What I can't seem to find out is:

a) What fonts the Notes client is trying to use?

b) How to configure which fonts it tries to use (if possible)?

share|improve this question

I suspect it could be that you don't have the Microsoft Font Pack installed. Changes are the fonts are contained within the standard one's Microsoft supplies and is not part of the Fedora install. The msttcorefonts can be installed using yum as described here.

Your best bet would be to determine what font is currently specified for reading and sending and overriding it with your own choice irrelevant of what e-mail client is used. Not sure if this can be done in Lotus Notes however.

share|improve this answer
up vote 1 down vote accepted

To answer my own question:

a) The main UI font Notes defaults to is "Luxi Sans". This used to be part of the Fedora distro but isn't any longer (see "easily get your Luxi fonts back in Fedora"). It can be downloaded from I installed this rpm and everything was pretty once more (or as pretty as Notes gets anyways).

b) Turns out that some (but not all) fonts used can be changed in File->Preferences->Basic Notes Client Configuration->Default Fonts

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .