Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I’m using Chrome on Linux to develop a GWT application, and every time I’m stepping through the debugger Chrome complains that the page is unresponsive (which is normal). It’s getting very annoying.

I looked through pages of command line switches and found nothing, is it really impossible to disable that damn warning?

share|improve this question

2 Answers 2

The time out issue has been filed as a bug. You can add comments or simply "vote it up" to have the issue resolved. The more of us who comment and vote, the greater the chance they will actually do something about it.

share|improve this answer

Try --disable-hang-monitor, that should work.

share|improve this answer
    
Some explanation on why? Other possiblities to try? –  vonbrand Mar 30 '13 at 20:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.