Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Every night I put my laptop into suspend mode and disconnect it from power and network. It seems that each Wednesday (it may not be every Wednesday but it is always on a Wednesday) morning I find that I have to wake my laptop up from a hibernate. I've looked in my Windows event logs and I see that there is some activity around 7AM (give or take a couple minutes). Note that this is about two hours prior to my turning the laptop on. I see an event from the Power-Troubleshooter source indicating that the that the wake source was a timer but it doesn't tell me which timer. So I then look at the Task Scheduler and it says that no tasks have run in the past 24 hours. I then try the command powercfg -lastwake but this is the output:

Wake History Count - 1
Wake History [0]
  Wake Source Count - 0

Does anyone have any ideas what could be causing this seemingly scheduled task to cause a wake up at this time? This is especially annoying because when my laptop is woken up with the lid closed Windows defaults to 1024x768 (or some other low resolution) and all of my windows are resized and moved to the upper left corner of the screen.

TL;DR - Laptop wakes itself up from suspend on Wednesday mornings and then puts itself into hibernate 2 minutes later for no apparent reason.

share|improve this question
    
Is it the day after windows updates (once a month 2nd Tuesday) or every Wednesday? –  Col Aug 24 '11 at 13:35
    
Well, it's not quite every Wednesday but I also don't think it is windows update related since it happened this morning. –  Jason Aug 24 '11 at 14:15
    
Guess not, it was the only thing I could think of that would wake your PC in the middle of a Tuesday night. –  Col Aug 24 '11 at 14:22
    
I konw, that was the first thing that I was thinking of when I first saw this but this has been happening for a couple months now and it has occurred more than a couple times... –  Jason Aug 24 '11 at 18:14
    
Have you checked the BIOS hasn't got a wake time set, it's pretty unlikely but worth a look. –  Col Aug 24 '11 at 19:31
show 5 more comments

3 Answers

OK, I think I've resolved this. I ended up updating my video card driver and so far I'm not seeing the issue anymore (I really can't explain why the driver would somehow behave on a weird schedule like this). I had to go to Nvidia's web site to get the driver since I was using the latest version that Dell had available.

share|improve this answer
    
glad all's well and thanks for letting us know. –  mic84 Sep 26 '11 at 3:33
add comment

Not sure if this should be an answer or comment.
What does your Reliablity Monitor show for the last few months, anything happening ? ,a new add-on to IE? or SP1, update, If you type the day/date into your Search Menu you should get all that was changed on that/ those days,-shows in 'more search results'.
This will tell you in detail, settings, etc it prints a html to desktop, admin,
cd %userprofile%\Desktop
powercfg -energ
Remote management unclicked in 'system props-remote',
Disable wake 'by', moving mouse, etc [cleaners may move it when they do there job-if on that day\night or other employees who get to work earlier],
Disable 'allow wake up timers' - in control panel-power options-change power settings-advanced power settings-sleep-disable 'allow wake up timers' ,
Also in advanced power settings check 'what bat. does when low' config to below 25% so windows will show warning and above 15-20% , it may try to warn you then lock down (hibernate) to protect or save.
Checkin the BOIS as pointed out by @Col,
Remote chances if at all:-
When is defrag set to run/ or full security scan/ or is auto backup/ or check for updates[google or system updates checks]/ or ahm....? i'm out.
Hope something helps.

share|improve this answer
    
I looked in the reliability history and didn't notice anything suspicious. I think this has been doing this ever since I got it (it's a Dell laptop I got back in April, I think). I don't quite follow all of your suggestions but I disabled the wake timers in advanced power settings, I'm hopeful that will fix the issue. Oddly, powercfg -waketimers shows no timers. Although, the event viewer suggests that a wake timer is what caused the behavior (but it doesn't tell me which timer, grr). –  Jason Aug 25 '11 at 14:25
add comment

Try disabling hibernate in the Power Options. Perhaps whatever is causing it to hibernate will throw an error.

share|improve this answer
    
I don't think I want to do that as I do use hibernate sometimes (when I know I'm not going to have power for a while). Also, I don't think it will solve the issue as I think it would still wake from sleep and then just go back to sleep instead of hibernate. –  Jason Aug 25 '11 at 20:53
    
its not a permanent thing, its just a troubleshooting step. By disabling it, hopefully you can pinpoint what is causing the error. You can always re-enable it. –  Keltari Aug 25 '11 at 21:16
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.