Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

A remote user is complaining that their Panasonic CF-H1 tablet is not working. After additional feedback it was revealed that the digitizer pen's (stylus) right-click button is jammed. I remember that there is a setting to disable the right-click in Windows XP (via Panasonic Dashboard) but a) don't have a tablet in my office and b) can't find anything in the manual.

How do I disable the right-click of the digitizer pen?

share|improve this question

Look at the Panasonic Dashboard and enable touch input only. This will make the stylus "dumb" where it will only point and click.

share|improve this answer

OK. I have a Panasonic CF-H1. It's the Health Care Model and every time a patient signed a document on Adobe PDF Annotator and happened to hit the button on the stylus (and sometimes double tapping it) it brought up a right screen. Very hard to explain the technicalities to them. I searched and found no answers and finally called Panasonic customer service. That was a joke. But I DID figure it out.

I'm using Windows 7 Professional.

  1. Go to START
  2. Type in: "Pen and Touch"
  3. Press Enter
  4. This will bring you to a dialog box for " Pen and Touch"
  5. Under Pen Options - Single tap - Uncheck "Use the pen buttons as a right click option".
  6. Under Pen Options - Press and Hold Settings - Uncheck "Enable press and hold for right-clicking"

It did it for me.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .