Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just installed nVidia GT440 w/ driver on my Scientific Linux on two of my workstation and one of workstation sound disappeared.

Both workstations are identical though in terms of hardware and OS (Scientific Linux).

I'm not really sure where to look, but here is dmesg from workstation where sound isn't working:

whenever I go to System -> Preference -> Sound -> Output on broken workstation I only see "HDA NVidia Digital Stereo (HDMI)" and my old/onboard sound card is missing.

  • UPDATE1:

I actually did roll out of same Video Card to more then just 2 workstation, I did that to a 5. Only 2 of them sound working as expected. 1 of them didn't even needed to install nVidia drivers but that workstation running slightly newer OS version 6.1 instead of rest 6.0, so I'm back to where I started it ... clueless ;(

share|improve this question

migrated from Aug 24 '11 at 15:54

This question came from our site for system and network administrators.

up vote 0 down vote accepted

I found with some machines when you enable hdmi sound it will disable the onboard sound in the bios, it's happened to me under windows with ATi Cards but it could be the same issue.

share|improve this answer
right except i have more then 1 of exact same workstation running same Linux and behaves different, so there is something I can do to make it work... – alexus Aug 24 '11 at 18:09
With the issue I had you could reenable the onboard sound in the BIOS – Col Aug 24 '11 at 19:25
i went to BIOS before I even post it, I couldn't find anywhere where it's enabled/disabled. i dont think it's possible to do on my BIOS – alexus Aug 24 '11 at 19:52
turns out, I was albe to somehow disable it inside of BIOS after all... – alexus Nov 10 '11 at 1:55

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.