Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Windows Vista installed on my machine and I am facing this really annoying problem. Whenever I open a folder having images, image thumbnails appear for an instant and they are replaced by standard file icon. Argh...

Points to note:

  • Setting "Always show icon, never thumbnail" is unchecked
  • Running Windows Aero theme (with transparency support)
  • Have 4GB of RAM on my machine so memory is not a problem

Please can you suggest a solution?

share|improve this question
    
I had no thumbnail previews of images in Windows 7 and didn't know about the first bullet point, which fixed the issue for me. Sorry it's not working for you. –  I Have the Hat Sep 4 '09 at 21:34
    
I have the exact same problem and have not yet found a solution. Have not yet tried turning off shell extensions as suggested by Choy. I will say that some image thumbnails do occasionally display (maybe 2 out of 50), but it appears entirely random. –  Ed Lucas Jun 4 '10 at 14:04
add comment

5 Answers 5

According to this site it is due to the archive-flag is set (the post is about network drives but maybe it's unrelated).

After unchecking this flag thumbnails work properly (tested)!

EDIT:
Does only work if images get the flag unchecked one by one. :/

share|improve this answer
add comment

I'm not familiar with Vista, but in Windows 7, as well as the "Always show icons, never thumbnails" check-box in 'Folder settings', there's also a "Show thumbnails instead of icons" check-box in 'Performance options' ('System properties > Advanced > Performance Settings' in Win 7).
Is this setting available in Vista also?

share|improve this answer
1  
Yes and it is un-checked. Still no luck. :( –  Hemant Sep 21 '09 at 5:29
    
Mine is checked. Still no joy. –  Ed Lucas Jun 4 '10 at 14:03
add comment

Try running Autoruns (http://technet.microsoft.com/en-us/sysinternals/bb963902.aspx) and turning off all your Shell Extensions.

share|improve this answer
add comment

You can clean up the disk, ensuring that thumbnails are included:
Right-click menu of hard disk, Properties, General tab, Disk Cleanup.

Some people report that uninstalling MS Publisher fixed the problem (if you have it installed).

share|improve this answer
add comment

Make sure your hard disk is not full. I had 390MB left and Vista would not create the thumbs.db file until I freed up more disk space, then it worked.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.