Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Recently my wife's computer's SSD (OCZ Vertex 2) crashed. I was not too worried as Windows 7 makes regular system copies. I got a new replacement SSD under warranty. Booting up with the Install disc into System Recovery and then starting system recovery fails with the message "No disk that can be used for recovering the system disk can be found."

The disk is there and is detected: I can re-partion it, format it, etc, but the tool is refusing the restore the system image so far. Any pointers? This situation was what I was creating the System copies for in the first place, so it is kind of frustrating.

I tried the tips from this thread: but no luck so far.

share|improve this question
Are you sure the capacity of the new drive is EXACTLY the same size(or larger) than the original? If it's any smaller (even by just bytes), then the restore won't work. – Ƭᴇcʜιᴇ007 Aug 24 '11 at 21:10
As the original drive died, I don't really have any way of verifying. It is the exact same make and model, but it might of course have more bad sectors than the original. – Matthijs P Aug 25 '11 at 5:42
up vote 3 down vote accepted


Acronis 2011 has a nice feature that can convert a Windows Image backup to the Acronis format, once this is done you can apply the converted image to any size drive (as long as the data fits) using Acronis.

enter image description here

share|improve this answer

It would be a bit tedious, but if you don't find a better workaround and have a larger disk handy, you can try restoring to that then cloning back into the new SSD with a live linux cd and the dd command.

share|improve this answer

I did it by creating a partition during setup, then going into te restore from image option. It thentells me it will wipe the drives, I say ok, then it went.

share|improve this answer
Tried it, but no luck unfortunately. – Matthijs P Aug 25 '11 at 5:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .