Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I used to be able to see previews of my Photoshop documents in Finder, both as an icon and with Quick Look. Now, all .psd files just show a white box:

example

How can I change this?

share|improve this question
    
Does this happen to all PSD files? What happens if you re-save the files? I've seen very unpredictable behavior for those previews, some of my files have it, some don't. –  slhck Aug 25 '11 at 11:53
    
All files, even after re-save. –  Kriem Aug 25 '11 at 12:05
    
Did you install a new OS since it worked? –  Daniel Beck Aug 25 '11 at 12:58
    
Nope. This has been happening even before the Lion update. –  Kriem Aug 25 '11 at 13:00
1  
Check "Maximize Compatibility," just try, for the heck of it. It's somewhere in File Handling preferences. –  Vervious Aug 26 '11 at 1:04

1 Answer 1

up vote 5 down vote accepted
+100

First step : Go to Photoshop –> Preferences –> File Handling settings, and set both Maximize Compatibility and Image Previews to checked.

If that does not help, the article FIX: Quick look on OSX not working (black box) suggests two solutions:

  1. Select Utilities > Disk Utility, and then "Repair Disk Permissions". You will have to boot from the install media if you are repairing the same drive that your system boots from.
  2. Reinstall the Mac OS X Update.
share|improve this answer
    
Well I'll be darned! Fixed! :D –  Kriem Sep 2 '11 at 17:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.