Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Possible Duplicates:
Can't delete folder, need permission from adminstrator?
Unable to delete folder in windows 7?

I've got an old backup folder I need to delete (I know this happens a lot) and once again I'm getting the "you need permission" dialog and can't remove a couple of the folders. I've tried everything I know to get permissions, but nothing's worked. So far every user on the system (Everyone, implicitly and explicitly) has Full Control, and I also tried changing the ownership of the file (even though I'm logged in as an admin) to my personal account, the admin account, and finally to "Everyone." No changes, aside from being told I need permission from myself and from Everyone respectively.

Are there some steps I missed? Deleting the folder from cmd didn't work either, even in an admin session. Checked the other questions on here for system permissions windows 7, no luck. I can't believe Win 7 has such bad issues with permissions. Also tried TakeOwn /F folder /R /A, no luck.

share|improve this question

marked as duplicate by Ƭᴇcʜιᴇ007, slhck, maxmackie, Sathya Aug 25 '11 at 16:53

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Did you try rebooting, and then trying to delete it? –  Ƭᴇcʜιᴇ007 Aug 25 '11 at 14:04
    
    
@techie007 It's been rebooted, the folder's been here for a month. It's not a duplicate as I've followed all advice in the other questions, nothing thus far has corrected this issue including those two. –  Ben Brocka Aug 25 '11 at 14:48
1  
Have you tried with Unlocker in second link? –  avirk Aug 25 '11 at 14:52
    
Have you run a disk check (chkdsk) to ensure there's no file corruption? Also check out How do I delete a 'locked' file? specifically this answer about Process Explorer. Perhaps provide a specific list of what you've tried? –  Ƭᴇcʜιᴇ007 Aug 25 '11 at 15:23

Browse other questions tagged or ask your own question.