Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a English version of Windows 7 Home, but for personalization, I have set it to Polish.

I see weird behavior using this language, where some basic letters are substituted, like z=y, etc. There is a EN link in my taskbar where I can switch it English, or Polish (programming) both of which show the same correct letters.

2 problems: - In Polish (214) mode, lots of keys are mapped incorrectly - if I switch it back to English using the shortcut in taskbar, it automatically goes back to Polish (214) sometimes

At this point, I would rather it just didn't have any such options and stayed English.

share|improve this question
    
Remove Polish (214) mode. I find it useless. –  Beniamin Aug 25 '11 at 20:11
    
remove it how ? –  Sonic Soul Aug 25 '11 at 20:47
    
I added answer on how to remove unwanted keyboard layouts from windows 7. –  Beniamin Sep 5 '11 at 10:17
add comment

1 Answer

To remove keyboard layout go to 'Control Panel', 'Change keyboards or other input methods', click 'Change keyboards' button and you have keyboard layout settings window.

Now you can set default keyboard layout which you want and then delete those not used.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.