Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I upgraded to Lion from Snow Leopard and I accept the bugs with Microsoft Outlook but I have to find a way to fix my Trackpad zooming.

I used to be able to pinch with two fingers on the trackpad and it would zoom in. Before that I used to hold control and slide two fingers and it would zoom in, on any screen displayed.

Since upgrading this doesn't work. I went to Universal Access to click the Zoom Off / Zoom On selection. Unfortunately when I do this, the screen immediately zooms in to just a very very small selection and even moving the pointer does not move the screen.

The only option is to turn off zoom, which makes the screen normal sized again. I need my zoom, since I'm 5 feet away from the display and can't read my e-mail. Even with zoom off, it still zooms in web pages, just not the other programmes.

Any suggestions?

share|improve this question

3 Answers 3

Try this:

  1. Go to Universal Access preference pane > Seeing tab.
  2. In the Zoom section you can leave Zoom set to Off.
  3. Click the Options… button in the Zoom section.
  4. At the bottom of the Zoom Options pane, turn on 'Use scroll wheel with modifier keys to zoom'. It's set to the ctrl key (^) by default, but you can change it to something else if you want to.
  5. Click Done.

That should work. Or, I should say, it works for me on my Mac. :) Hope it works for you.

Update: Just tried it with a two finger pinch / zoom gesture on the trackpad (without having to hold down the ctrl key) and that seems to work as well.

enter image description here

share|improve this answer

To turn it back once not responding is to set Screensaver as a Hot Corners in Mission Control app, then invoke the Screensaver in the corner of your screen. Then returns and zoom will work again. I saw this one a blog post recently.

share|improve this answer

I had the same problem when upgrading to 10.8.2. If you still haven't been able to access this, go to System Preferences > Keyboard > Keyboard Shortcuts > Accessibility and find the shortcut for "Show Accessibility controls" and, after making sure the check next to it is clicked, use that keyboard shortcut to access that menu. When you do so, you will see the option at the top for "Enable zoom using scroll gestures." Click that then done and you should be good to go.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.