Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Windows 7 has suddenly decided that when i hit fullscreen, fullscreen refers to only part of the screen (and aerosnap works the same way), and while i can pull windows into the unused bit, i can't have proper full screen (here's a video of what i'm experiencing). While i suspect rebooting will fix it, i'd like to know what exactly is the cause, and if there's a no-reboot way to fix it.

screenshot

I'm running windows 7 32 bit, intel HD graphics 3000 (AKA sandy bridge) for graphics.

share|improve this question
    
"This video is private". Some screenshots might be more helpful... I'm pretty confused about what the problem is here. –  nhinkle Aug 27 '11 at 6:44
    
fixed the video - the video shows it it better than screenshots would –  Journeyman Geek Aug 27 '11 at 6:50
1  
Merely out of curiosity, what happens when you close pidgin (exit it completely)? Does it work normally then? –  nhinkle Aug 27 '11 at 6:54
    
... yes! post that as an answer, and tell me why, and i'll select it as such. –  Journeyman Geek Aug 27 '11 at 6:58

1 Answer 1

up vote 5 down vote accepted

This is caused by the dockable buddy list option in the Pidgin IM client, which you have running in your screenshot.

To configure this option, open the Tools menu, click Plugins, and find the "Windows Pidgin Options" plugin. Click on "Configure Plugin". In the dialog that appears, you'll see an option for "Dockable Buddy List". When enabled, this allows you to dock the buddy list window to the side of your screen. This changes the window mode, and makes it so that other windows won't cover it when maximized. It essentially changes the maximizable area of the screen to not include the area where the buddy list is, so that it will always be shown.

pidgin docked

pidgin not docked

What's odd is that for me, when I enable this setting but minimize or close Pidgin, maximization works normally (that part of the screen is no longer reserved). I'd recommend that you check the settings in Pidgin, and upgrade to the latest version if you haven't already.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.