Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My system completely freeze after a random time. I don't know when this happens but on average every hours. The mouse doesn't move at all. Strangely the "restart" button on my computer doesn't work too. I have to push 7 seconds on the power button.

At first I thought it was a problem due to my installation. I completely reinstall my system from scratch (archlinux) and the problem was not resolved.

Then, I thought it was a problem due to my distribution (archlinux). So I completely reinstall my system from scratch with Fedora 15. The problem was not resolved.

I've got an SSD Crucial ReadSSD 128 GB C300. Maybe is it related?

I'm not a Windows user but on this OS, there's no problem.

How can I resolve the problem ? Can you specify me where I can provide more information to focus to the problem ?

Thanks.

share|improve this question

closed as not a real question by studiohack Aug 28 '11 at 3:29

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
The only information you have provided about your system is the SSD model. What is the make/model of your computer? Have you tested the RAM or any other hardware? –  Dustin G. Aug 27 '11 at 12:21
    
On windows it works. So i suppose that it's not a hardware problem. No ? –  Sandro Munda Aug 27 '11 at 15:35
    
If the restart button is not forcing your computer to reboot, and assuming that the button is connected and not broken, this might indicate a motherboard problem. Does the restart button never work? –  Linker3000 Aug 27 '11 at 15:51
    
Hardware failure is not excluded just because Windows works. That merely means the failure is in some hardware feature that Windows does not use or that windows can detect and work around. –  dmckee Aug 27 '11 at 16:31
    
You still have failed to provide any critical information. Even if Windows is working, we need to know about hardware in the system etc in the event that someone has had experience with a particular piece of hardware or configuration that may cause the issue you are experiencing. –  Dustin G. Aug 28 '11 at 3:03
add comment

1 Answer

The information you give us are not sufficient for an answer.

Have you tried the REISUB reboot? Is your problem related to suspend/resume behaviour?

Have you tried Ubuntu? My (debianized) computer randomly hangs when resuming after a suspend. Ubuntu solved this issue and let me investigate on my problem excluding hardware failures.

Note: In the link there is a different key sequence. I prefer the REISUB one, as I would terminate the running procs before starting the disk sync.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.