Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a Compaq Presario CQ71 which will not power on. When plugging in the charger, the LED turns on for about 10 seconds, and then turns off, no other lights turn on. Nothing seems to be happening at all when pressing the power button - the fan doesn't spin and nothing gets displayed on the screen at all.

I've tried holding in the power button for 20 seconds then plugging in power and turning on and still nothing. I've tried removing the HDD, memory, battery, WIFI, disk drive and powering on - still nothing

I've tried a 2nd battery along with 2nd charger. The fact that the power LED lights up when plugged in suggests that the power jack is working OK.

The fan itself is free of dust, and the laptop is only a couple of years old and well looked after. I'm starting to think it's a problem with the motherboard - but would love a 2nd (or 3rd/4th) opinion

What might be causing this issue?

share|improve this question
Troubleshooters… – Moab Aug 27 '11 at 16:28
It is also possible the power button board or cable that connects it to the motherboard is bad. – Moab Aug 27 '11 at 16:29
I've gone through the troubleshooters and checked the connection between power button and motherboard - seems to be secure – falter Aug 27 '11 at 17:47
They go bad all the time on certain models, not saying that is your issue, but no real way to check them. What is the full model number of the CQ? CQ71-xxxx-xx – Moab Aug 28 '11 at 0:12
@Moab CQ71 312SA – falter Aug 28 '11 at 14:56

This is a common problem with cq series laptops the LED next to the power jack is on a return lead from the motherboard, so if it lights then power is getting to the board. Sadly if it goes out after 5-10 seconds, it indicates that the power distribution part of the motherboard has died. this area is all surface mounted discreet components so repair is very unlikely, a new motherboard is required. it seems to happen when the original battery reaches the end of its life. Hope this helps. dougmewpet

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .