Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've installed Abiword on my server but whenever I try to convert a document I get the following error:

** (abiword:13263): WARNING **: Unable to open an iconv handle from codepage 0 -> UTF-8

** (abiword:13263): WARNING **: Unable to open an iconv handle from codepage 0 -> UTF-8
Aborted

If anyone knows how I might be able to resolve this I'd be very grateful.

Technical details:
Abiword - Version 2.8.2
Ubuntu - Version 10.04.3

share|improve this question

migrated from stackoverflow.com Aug 28 '11 at 14:10

This question came from our site for professional and enthusiast programmers.

    
Try doing this in 2.8.6 (stable) or 2.8.9 (testing). It's possible they've fixed this bug. –  new123456 Aug 28 '11 at 20:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.